Upgrading WordPress to 3.1.2

I tried to upgrade my WordPress from 3.1 to 3.1.2 via the WordPress Automatic Upgrade (WPAU) plugin but somewhere in between updating the core files and switching to maintenance mode, an error popped up. Sigh.

I guess I have to upgrade it through the manual way and it’s a pain. Will do it when I have the time.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>